Gradle version > QnA

본문 바로가기
사이트 내 전체검색

QnA

안드로이드 Gradle version

페이지 정보

profile_image
작성자 younjs07
댓글 2건 조회 178회 작성일 20-06-14 17:21

본문

Minimum supported Gradle version is 6.1.1. Current version is 5.6.4.

Please fix the project's Gradle settings.
Fix Gradle wrapper and re-import project
Open Gradle wrapper properties
Gradle settings

이 오류 때문에 미치겠어요ㅠㅠ 인터넷 찾아서 하라는거 다 해본거 같은데... 어떻게 해야 하나요?

댓글목록

profile_image

김민식님의 댓글

김민식 작성일

안녕하세요. younjs07님
해당 오류는 빌드에 필요한 Gradle 버전이 낮아서 발생하는 오류입니다.

Project 탭에서 Android 뷰로 전환하신 다음에 Gradle Scrips 항목에서 gradle-wrapper.properties 파일을 열고
다음과 같이 Gradle 버전을 수정하고 Sync Project with Gradle Files를 클릭하면 해당 버전의 Gradle로 업그레이드를 진행합니다.

distributionUrl=https\://services.gradle.org/distributions/gradle-6.1.1-all.zip

profile_image

younjs07님의 댓글

younjs07 작성일

정말 고맙습니다~^^

회원로그인

회원가입

Site info.

Team Flow9
Address : 10, Gukjegeumyung-ro, Yeongdeungpo-gu, Seoul, Republic of Korea
Contact : flow9.net@gmail.com

접속자집계

오늘
54
어제
214
최대
284
전체
12,223
Copyright © flow9.net All rights reserved.